Join Today
Results 1 to 8 of 8
  1. #1
    Senior Member
    This user has no status
    wright_t5's Avatar
    Join Date
    Sep 2004
    Location
    Cambridge
    Posts
    294
    Thanks
    2
    Thanked 4 Times in 3 Posts

    Car wont run..... Petrol.. missing

    Hi,

    Simple facts.....

    Car wont run, thought it was sparks, not the problem, fuel...

    Inject fuel direct into manifold through vacumm hole, car runs....

    Changed Filter... pump buzzes, no fuel pressure, no leaks...

    Seats out to find fuel pump, oh, Tanks about quarter full

    Any body got a clue what might be the problem..

  2. #2
    Senior Member
    This user has no status
    Al115's Avatar
    Join Date
    Feb 2005
    Location
    Herts
    Posts
    4,405
    Thanks
    672
    Thanked 887 Times in 593 Posts
    So the pump runs but fuel doesn't get to the rail?

    I'd look at the pump and the fuel pressure regulator?
    Alastair
    Current: 2009 Cayenne GTS and a 2016 Prius IV... yes.
    Previous Volvos: 2009 V50 D5 R-Design, 2005 V70R, 2001 V70 T5, 2001 S40 T4, 2x 1999 S40 T4, 2003 V40 T4, 1999 V70 T5, 1996 854 T5 & 855 T5, 1995 855 T5, and a 480...
    Previous other stuff: Saxo Turbo, 2004 996 C4S, 2008 Z4M, 2001 Yaris T-Sport, 2002 S2000 Mugen, and a 1999 Evo VI



  3. #3
    Senior Member
    This user has no status
    wright_t5's Avatar
    Join Date
    Sep 2004
    Location
    Cambridge
    Posts
    294
    Thanks
    2
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Al115 View Post
    So the pump runs but fuel doesn't get to the rail?

    I'd look at the pump and the fuel pressure regulator?
    Pumps in the tank, wheres the reg?

  4. #4
    Senior Member
    This user has no status
    Al115's Avatar
    Join Date
    Feb 2005
    Location
    Herts
    Posts
    4,405
    Thanks
    672
    Thanked 887 Times in 593 Posts
    Behind the fuel rail.
    Alastair
    Current: 2009 Cayenne GTS and a 2016 Prius IV... yes.
    Previous Volvos: 2009 V50 D5 R-Design, 2005 V70R, 2001 V70 T5, 2001 S40 T4, 2x 1999 S40 T4, 2003 V40 T4, 1999 V70 T5, 1996 854 T5 & 855 T5, 1995 855 T5, and a 480...
    Previous other stuff: Saxo Turbo, 2004 996 C4S, 2008 Z4M, 2001 Yaris T-Sport, 2002 S2000 Mugen, and a 1999 Evo VI



  5. #5
    Senior Member
    This user has no status
    wright_t5's Avatar
    Join Date
    Sep 2004
    Location
    Cambridge
    Posts
    294
    Thanks
    2
    Thanked 4 Times in 3 Posts

    Fuel Gauge telling lies....

    HI,

    The problem continues....

    The initial problem was that the pick up in the tank, which also holds the float came adrift in the tank, the float then "floated" on the fuel but as it was dislodge gave false reading on the fuel gauge... so the reason the car wouldn't run was "we ran out of fuel"

    Next, the car has just run out again.... indicating 80 miles to go on the fuel gauge!!!!

    Anyone know if you can reset the gauges so they read right???

  6. #6
    Senior Member
    This user has no status

    Join Date
    Jul 2008
    Posts
    145
    Thanks
    6
    Thanked 17 Times in 9 Posts
    they sender/float cant be in the right position by the sounds of things. could be wrong but its the first id check and double check

  7. #7
    Senior Member
    Old Fart
    Porcine_Aviator's Avatar
    Join Date
    Jul 2008
    Location
    Weston on the Mud Somerset or in it if you get the tide wrong.
    Posts
    3,269
    Thanks
    699
    Thanked 870 Times in 621 Posts
    If it's the sender thats shot have a word with Rufe, he does a very very good price on them
    “If people let the government decide what foods they eat and what medicines they take, their bodies will soon be in as sorry a state as the souls who live under tyranny.” Thomas Jefferson (1778)

    Did you know the EU says that you can't claim that drinking water prevents dehydration. So now you know for sure what many of have known for years that the EU is run by a bunch of nutters.

  8. #8
    Senior Member
    The daRk knight
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    4,880
    Thanks
    935
    Thanked 1,248 Times in 954 Posts

    Wink

    Quote Originally Posted by wright_t5 View Post
    HI,

    The problem continues....

    The initial problem was that the pick up in the tank, which also holds the float came adrift in the tank, the float then "floated" on the fuel but as it was dislodge gave false reading on the fuel gauge... so the reason the car wouldn't run was "we ran out of fuel"

    Next, the car has just run out again.... indicating 80 miles to go on the fuel gauge!!!!

    Anyone know if you can reset the gauges so they read right???
    You could of checked for lack of fuel in about 30 seconds with an amp meter and a modified fuse! amp draw above 6 = seized pump, below 3 = no fuel. Simples

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready