Join Today
Results 1 to 4 of 4
  1. #1
    Member
    This user has no status

    Join Date
    Sep 2017
    Posts
    39
    Thanks
    6
    Thanked 3 Times in 3 Posts

    200 cel cat mot failure

    So I've got a JT Tuning 3" turboback exhaust and 200 cel cat on my 97 V70r. It failed the MOT a couple of days ago on High c0 content, fast idle (around 0.7 - 0.8).

    The car has now passed it's mot as I put the original downpipe back on and it went through fine. Shame though, as the car went and sounded well with the JT downpipe on. The car is all running well, no codes and the other two emissions readings were well within limits. I did take the car for a good blast prior to it going on the probe, though ive since learnt that it's better/or a plus to hold the throttle at around 3-4k rpm at standstill for around 4-5 mins prior to probe being inserted!?

    Thoughts??

  2. #2
    Senior Member
    Appreciative
    kmb's Avatar
    Join Date
    Oct 2014
    Location
    Suffolk & Rhone Alpes
    Posts
    1,242
    Thanks
    731
    Thanked 416 Times in 340 Posts
    Good thing that you had the previous downpipe still.

    I was annoyed that my car (a 50k miler well cared for and largely standard C30 T5) failed the last MOT on emissions, I took it to a garage just 100 metres from my house and made it clear that it was still cold and would need warming before the test an hour later... Sure enough they thought they knew better and it failed with silly high readings, leading to me going for a 5 mile drive and it then passing, very frustratring.

    I just treated it as a normal drive but with a few gear changes going up towards the 5-6k rpm mark. Next time I'll do that just before I drop it off

  3. #3
    Member
    This user has no status

    Join Date
    Sep 2017
    Posts
    39
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by kmb View Post
    Good thing that you had the previous downpipe still.

    I was annoyed that my car (a 50k miler well cared for and largely standard C30 T5) failed the last MOT on emissions, I took it to a garage just 100 metres from my house and made it clear that it was still cold and would need warming before the test an hour later... Sure enough they thought they knew better and it failed with silly high readings, leading to me going for a 5 mile drive and it then passing, very frustratring.

    I just treated it as a normal drive but with a few gear changes going up towards the 5-6k rpm mark. Next time I'll do that just before I drop it off
    Was that with a Standard cat/downpipe??

  4. #4
    Senior Member
    Appreciative
    kmb's Avatar
    Join Date
    Oct 2014
    Location
    Suffolk & Rhone Alpes
    Posts
    1,242
    Thanks
    731
    Thanked 416 Times in 340 Posts
    Yep, bog standard (although it has a cat back Milltek fitted by the previous owner).


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready