Join Today
Results 1 to 7 of 7
  1. #1
    Member
    S60=people's Quattroporte
    MistralS60's Avatar
    Join Date
    Jun 2016
    Location
    Nearly in (old) South Wales
    Posts
    97
    Thanks
    38
    Thanked 14 Times in 12 Posts

    Thermistors and odd objects in CCMs

    Hi all

    Suspecting the thermistor in my 2004 MY S60 was faulty I set out to remove it. Having taken the PCB off the rest of the works a thing like a small-signal diode fell out of the temperature sensor tube in which the thermistor is mounted. There is no mounting for it on this tube.

    The thermistor proved to be OK, but having cut its leads to test it I'm replacing it with one from ebay with a virtually identical thermal coefficient, +/-1% tolerance (the now unobtainable original has +/-5%) and 7 sec response time (original 3 sec, but I shouldn't think that matters).

    If you buy one make sure it has a 25 degC value of 10,000 Ohms (10k) and a "B" (beta) rating of 3435 for the correct thermal coefficient. B=3900-4000 is tooo high.

    The "thing like a small-signal diode" can't be one because it has the same conductivity in both directions : DMM set to range 200 ohms, reading "1"; DMM set to 2000 ohms or higher, reading "0". There's no indication of polarity, but apart from that it does look quite like a small-signal diode with a gap in the middle of a copper filling. Anyone have any idea what it is and from whence it came ?

    Hope this interests someone
    keith
    Last edited by MistralS60; Saturday 19th May 2018 at 10:56. Reason: Addition

  2. #2
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,439
    Thanks
    2,375
    Thanked 2,409 Times in 1,907 Posts
    Hmm, have you got a pic of it?

    Have you seen this thread?
    http://www.vpcuk.org/forums/showthre...ord-of-warning
    Last edited by Dangerous Dave; Saturday 19th May 2018 at 18:37.
    1996 Olive Green 850 AWD - Forged rods, VXR injectors, 19T, Ostrich 2.0, Arduino data display, Active exhaust control. Follow the project here
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  3. #3
    Member
    S60=people's Quattroporte
    MistralS60's Avatar
    Join Date
    Jun 2016
    Location
    Nearly in (old) South Wales
    Posts
    97
    Thanks
    38
    Thanked 14 Times in 12 Posts
    Attachment 32104

    Here's one (originally of a diode) I found on the net and modified - the white space in the middle of the actual object appears to contain nothing, zilch, nada. Maybe it's some gas, xenon or radon, say .

    The aircon works a lot better with one of the thermistors mentioned in my OP, in the CMM, and without That Thing.

    Yes, I've seen that thread, thanks, DD.
    Last edited by MistralS60; Sunday 20th May 2018 at 09:19.

  4. #4
    Senior Member
    Trying to keep on top of it
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    5,087
    Thanks
    979
    Thanked 1,327 Times in 1,016 Posts
    Quote Originally Posted by MistralS60 View Post
    Your attachment is invalid, so can't be seen.

    For those that don't have a clue what this thread is about, here's a fix thread WITH nice glossy pictures!!

    https://www.volvoforums.org.uk/showt...ght=thermistor

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list

  5. #5
    Member
    S60=people's Quattroporte
    MistralS60's Avatar
    Join Date
    Jun 2016
    Location
    Nearly in (old) South Wales
    Posts
    97
    Thanks
    38
    Thanked 14 Times in 12 Posts
    Sorry it's invalid ; it's an ordinary .jpg.

    My OP was really meant to help anyone with the same problem with the temperature sensor (a thermistor) in the Climate Control Module (CCM). The rest was curiosity, as I know what most electronic components look like and how they should measure.

    The thermistor with which I replaced the original measures almost identically to the original at temperatures from +38 to -28 degrees C, and we reckon the air-con is now working properly for the first time in years !

  6. #6
    Member
    S60=people's Quattroporte
    MistralS60's Avatar
    Join Date
    Jun 2016
    Location
    Nearly in (old) South Wales
    Posts
    97
    Thanks
    38
    Thanked 14 Times in 12 Posts
    For anyone who's interested, according to this video (watch for 0:37 / 2:00, blink and you'll miss it)
    the strange device is an intake air temperature sensor.

    The mass airflow (MAF) sensor may have one, but the climate control module (CCM) apparently doesn't need one as there's nowhere to fit one.
    Last edited by MistralS60; Sunday 27th May 2018 at 12:15.

  7. #7
    Senior Member
    Trying to keep on top of it
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    5,087
    Thanks
    979
    Thanked 1,327 Times in 1,016 Posts
    Quote Originally Posted by MistralS60 View Post

    The mass airflow (MAF) sensor may have one, but the climate control module (CCM) apparently doesn't need one as there's nowhere to fit one.
    Really?? You sure about that?

    For a CCM to function correctly, it will need to know the cabin temperature. The temp sensor on all P2 cars with Climate control, is fitted behind a small fan built into the CCM panel.

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready