Join Today
Results 1 to 11 of 11
  1. #1
    Junior Member
    This user has no status

    Join Date
    Jan 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    2005 S60 T5 Shut off while driving and now wont start

    Guys,
    Newbe here looking for some help. I decided to take a risk and buymy friends 2005 S60T5 for 500.00. Last time it ran his son was driving and he said he was just driving down the road and the motor lost power and shut off. He tried to restart it and it would not restart. He replaced the fuel pump but it still wont start. He said there were no codes. Motor turns over but will not start. Are there any common problems that would cause this?

  2. #2
    Junior Member
    This user has no status

    Join Date
    Jan 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bueller?

  3. #3
    Senior Member
    Still more fettling needed,
    will it never end?
    stribo's Avatar
    Join Date
    Jan 2012
    Location
    Mortimer
    Posts
    13,305
    Thanks
    2,616
    Thanked 4,576 Times in 3,394 Posts
    Could be a cam sensor, needs plugging into VIDA, to get codes, as normal code reader won't pick all codes up.

  4. #4
    Senior Member
    Trying to keep on top of it
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    5,087
    Thanks
    978
    Thanked 1,327 Times in 1,016 Posts
    Quote Originally Posted by mongovb View Post
    Guys,
    Newbe here looking for some help. I decided to take a risk and buymy friends 2005 S60T5 for 500.00. Last time it ran his son was driving and he said he was just driving down the road and the motor lost power and shut off. He tried to restart it and it would not restart. He replaced the fuel pump but it still wont start. He said there were no codes. Motor turns over but will not start. Are there any common problems that would cause this?
    You gotta ask why he changed the fuel pump? In all my years driving Volvo's, that would have been the last thing to replace as they're not a common failure.

    Most likely culprit on that engine is the Fuel pressure sensor. However, as Stribo says you need to have a good quality diagnostics plugged in before you go any further. Cheap hand held diagnostics generally only read the ECM.

    My advise to you Sir, would be to call the AA or RAC and have them diagnose the fault. If they get it going without replacing any parts, then I'd get it straight to the garage.
    If you can't do that, then I'm afraid this will be a very long drawn out and expensive process, unless there are any forum members close by with VIDA that can help?

    How much fuel has it got? Has it been misfuelled? Battery voltage? does it have 12v and 5v reference voltages at the MAF? Is the EML showing on the dash when ignition is on?.........This list is exhaustive so I'm not going to go on. I think you get the picture.

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list

  5. #5
    Gearbox Killer
    Proving the power of the
    15g....13.4@104.3mph
    MoleT-5R's Avatar
    Join Date
    Jun 2011
    Location
    Mid-Wales
    Posts
    5,196
    Thanks
    2,723
    Thanked 2,510 Times in 1,674 Posts
    Is there power to the new pump?, if that was thought to be the issue originally, a simple check with a multi-meter will tell, if no, then trace backwards to the relay etc. But as the posts above say, getting the codes read with good equipment, should pin point the fault far faster than other methods and save replacing parts that turn out not to be at fault.

    Current Volvo's 1995 854 Gul T-5R 1996 855 Olive T-5R 1997 855 Olive AWD 1999 V70R AWD and 2005 XC90 D5 AWD
    Previous Volvo's 1987 745 gle 1989 745 GL 1995 855 Olive GLE 2001 V70 p2
    My Ebay Items http://www.ebay.co.uk/sch/moleadrian...p2047675.l2562

  6. #6
    Junior Member
    This user has no status

    Join Date
    Jan 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info. I havent had a chance to read the codes. I believe my scanner will read them since it does manufacturer specific codes and I remember seeing volvo in the list so Ill see. I wish I could use my VAGCOM software from my Audi. The owner said he wasnt getting any fuel to the motor and that is why he replaced the pump. What is the best resource for manuals?

  7. #7
    Senior Member
    Trying to keep on top of it
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    5,087
    Thanks
    978
    Thanked 1,327 Times in 1,016 Posts
    Quote Originally Posted by mongovb View Post
    Thanks for the info. I havent had a chance to read the codes. I believe my scanner will read them since it does manufacturer specific codes and I remember seeing volvo in the list so Ill see. I wish I could use my VAGCOM software from my Audi. The owner said he wasnt getting any fuel to the motor and that is why he replaced the pump. What is the best resource for manuals?
    http://volvowiringdiagrams.com/

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list

  8. The Following User Says Thank You to LeeT5 For This Useful Post:

    MoleT-5R (Monday 29th January 2018)

  9. #8
    Senior Member
    Trying to keep on top of it
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    5,087
    Thanks
    978
    Thanked 1,327 Times in 1,016 Posts
    Well it's been 4 days now.....are you any wiser?

    Where in the UK are you based?

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list

  10. #9
    Junior Member
    This user has no status

    Join Date
    Jan 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, I didnt have my notifications set up right so I never saw your responses. I picked up a laptop with VIDA and I have a DICE module. The only code related to the fuel system was a fuel pressure sensor signal too high ECM-280C. I dont have a garage so I am at the mercy of the weather and it has been snowing/raining quite a bit. As for my location, I am in Oregon USA. I will study the wiring diagram and see what I can find out. Thanks for the help.

  11. #10
    Senior Member
    Keeping it looking stock
    Harvey's Avatar
    Join Date
    Mar 2012
    Location
    Newton abbot, Devon
    Posts
    5,524
    Thanks
    909
    Thanked 1,556 Times in 1,277 Posts
    If you press the test port on the fuel rail is there any pressure present ?,

  12. #11
    Senior Member
    Trying to keep on top of it
    LeeT5's Avatar
    Join Date
    Oct 2004
    Location
    Kent
    Posts
    5,087
    Thanks
    978
    Thanked 1,327 Times in 1,016 Posts
    Quote Originally Posted by mongovb View Post
    Sorry, I didnt have my notifications set up right so I never saw your responses. I picked up a laptop with VIDA and I have a DICE module. The only code related to the fuel system was a fuel pressure sensor signal too high ECM-280C. I dont have a garage so I am at the mercy of the weather and it has been snowing/raining quite a bit. As for my location, I am in Oregon USA. I will study the wiring diagram and see what I can find out. Thanks for the help.
    Its the Fuel pressure sensor.

    Common failure on T5's and R's. I had one fail a few years ago with exactly the same symptoms.

    Nice, easy and fairly cheap to fix.

    2004 V70R 6spd manual:: Custom JRtuning REMAP @ peak 21psi :: Custom 2.75" exhaust :: TTV SMF + 07 Clutch :: WG 5.0 psi :: Tints :: IPD R gauge Rev.3 :: CFWerks door pod :: Forge CBV + yellow spring :: Windowed stock housing + blue filter :: Powerflex :: Superpro Engine mount :: Brembo Dot 5.1 :: TW FMIC :: Eibach 5mm spacers :: Brembo 330mm drilled discs :: iMiV 'Classic'+ BT :: D2R XENARC 5500k + LED H7 + LED H3 :: VolvoTech CFE OBD-V1 :: See garage for full mod list


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready