Join Today
Results 1 to 3 of 3
  1. #1
    Senior Member
    Bored it now need to build
    it...
    Bigsi15's Avatar
    Join Date
    Aug 2015
    Location
    Bristol
    Posts
    355
    Thanks
    79
    Thanked 36 Times in 25 Posts

    Dump valve noise, no dump valve...

    As above guys. Recently started getting a hiss when backing off boost, (louder if more boost).. never really noticed it before. Seems to drive ok, reaches target boost. Hoses are in good nick and in place.

    Any ideas? Working on possibly the recirc valve failing but seems to run ok. Been more noticeable after a hard drive the other day

    Thanks

  2. #2
    Senior Member
    Yes I will be behind you but
    thats for the benefit of your
    health.
    martin_r_smith's Avatar
    Join Date
    May 2013
    Location
    wiltshire
    Posts
    987
    Thanks
    582
    Thanked 370 Times in 274 Posts
    That's the recirc working normally, nothing to worry about.
    854 T5 - The new project.

    850 tdi - sorely missed.

  3. #3
    Senior Member
    Bored it now need to build
    it...
    Bigsi15's Avatar
    Join Date
    Aug 2015
    Location
    Bristol
    Posts
    355
    Thanks
    79
    Thanked 36 Times in 25 Posts
    Ok great. Any ideas why it is louder than before?? Definitely holds vacuum in the cbv as Iv tested it. Maybe it wasn't working quite right before and has now started working properly lol


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready