Join Today
Page 7 of 7 FirstFirst ... 567
Results 121 to 140 of 140
  1. #121
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,544
    Thanks
    2,383
    Thanked 2,442 Times in 1,934 Posts
    Quote Originally Posted by oblark View Post
    After loading a few different bin files I came to the conclusion it was the AEM gauge/controller that was faulty. To change the gauge/controller I ended up changing the loom to the sensor and the sensor. Time will tell if the old gauge was giving me inaccurate AFR data readings.

    The tyre was about 6 years old and done 12-15k miles. The reason for the flat was 2 splits and a handful of bulges in the inner sidewall.

    I'll try the afterstart enrichment and report back if you want to report back on what effects the acceleration enrichment has on start up.

    Does raising the deacceleration table make it run rich on deacceleration ? ( just wondering if that would make it pop and bang on deacceleration )
    Thats the problem with aftermarket addons

    Yeah I'll give it a try see what happens. Will be tomorrow night hopefully (though its just a case of plugging the laptop in, love the ostrich )

    Hmm pops and bangs On a side note, someone did do an anti-lag mod for the 608 on the VS thread.....
    1996 Olive Green 850 AWD - Follow the Project - Forged rods, 19T, big blue injectors, 960 TB, 3.25" MAF, Ostrich, 608 binary, arduino data display, active exhaust control with Focus RS tips, 320mm front brake conversion.
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  2. #122
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    I experimented today with the values in the Afterstart enrichment table, what I have found is by lowering the values it introduced a what felt like a misfire but was actually the car suddenly going rich.

    The top graph is with the new lower afterstart enrichment values and the bottom one is with the original values, both data logs were on the same bit road within a hour of each other.

    Blue is requested AFR
    Red is logged AFR
    Green is boost

    Name:  29-12-18a.jpg
Views: 0
Size:  190.4 KB

    TCV load setpoint table is getting interesting, I'm going to increasing the Boost threshold table in the lower rev range to stop it boosting at the lower rev/throttle angles.

    Name:  29-12-18b.jpg
Views: 0
Size:  65.3 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  3. #123
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    So I had some spare time so I increased the boost threshold at 1770rpm to 1.01 bar and then feathered it down to 0.54 bar at 3000rpm.

    Name:  02-01-19a.jpg
Views: 0
Size:  28.8 KB

    As you can see as the rpm increases the boost is capped until 2700rpm then when the rpm is above 3000rpm the boost is comes in one big lump will have to play around with the boost threshold to smooth out how the boost comes in.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  4. #124
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    I have boost well sort of, if I bring the boost in slowly it runs very rich but if I bring the boost in quickly it run ok.

    Name:  07-01-19a.jpg
Views: 0
Size:  53.2 KB

    So I'm going to try the 609 bin fuel map. Firstly I had to convert the fuel map from 8.01ms to 12.24ms. Funny enough the converted 609 fuel map is very close to the AFR values that I've data logged.

    608 fuel map.

    Name:  07-01-19b.jpg
Views: 0
Size:  360.3 KB

    609 fuel map.

    Name:  07-01-19c.jpg
Views: 0
Size:  346.3 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  5. #125
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,544
    Thanks
    2,383
    Thanked 2,442 Times in 1,934 Posts
    Thats odd with the boost

    I was comparing the 609 enrichment maps and wall film maps and they are so completely different to the 608 I can't understand why. Some are higher than the 608 in some places and lower in others.

    I did try the 609 binary for a while and it seemed to use more fuel but was smoother. Since switching back to the 608 I haven't had any issues with it 'chugging'/misfiring for a second when warming up (running standard 608 enrichment/warmup maps)
    1996 Olive Green 850 AWD - Follow the Project - Forged rods, 19T, big blue injectors, 960 TB, 3.25" MAF, Ostrich, 608 binary, arduino data display, active exhaust control with Focus RS tips, 320mm front brake conversion.
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  6. #126
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    Loaded the 609 bin fuel map on the car during the week, the first time driving the car it ran rich on idle and driving (13.9) after a 10 minute drive the car was turned off and left for 30 minutes. Once started up it idled and ran as it should (14.9) and it boosted ok as well with no misfiring.

    Managed to get 2 good boost pulls, the first was in 4th and was for nearly a minute and the second was in 5th and not nearly as long (ran out of road)

    Name:  12-01-19b.jpg
Views: 0
Size:  129.8 KB

    Name:  12-01-19a.jpg
Views: 0
Size:  98.4 KB

    I'm not sure why when it's boosting the logged AFR is so different to the requested. Whether it's something to do with the WOT enrichment ?
    I've reduced the acceleration enrichment table DK by 5% and K+L by 10% to see if this reduces the big swing in the AFR when changing gear.

    And only if this was true reading

    Name:  13-01-19b.jpg
Views: 0
Size:  243.9 KB
    Last edited by oblark; Sunday 13th January 2019 at 15:22.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  7. The Following User Says Thank You to oblark For This Useful Post:

    MoleT-5R (Sunday 13th January 2019)

  8. #127
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    I did some 3rd gear pulls yesterday and found it has a little hiccup when coming on boost.

    Name:  19-01-19f.jpg
Views: 0
Size:  241.9 KB

    Name:  19-01-19g.jpg
Views: 0
Size:  238.5 KB

    I think it's down to the BTC table as I've set it to high in the lower rev range so I've reduced it and will try later this week.

    On one of the runs I noticed that I'm up to 90% duty cycle on the green injectors so it's time to modify the spare inlet manifold to take the 550cc injectors.

    Name:  19-01-19b.jpg
Views: 0
Size:  232.9 KB

    Name:  injectors1.jpg
Views: 0
Size:  174.8 KB

    Name:  injectors2.jpg
Views: 0
Size:  150.8 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  9. #128
    Gearbox Killer
    Proving the power of the
    15g....13.4@104.3mph
    MoleT-5R's Avatar
    Join Date
    Jun 2011
    Location
    Mid-Wales
    Posts
    5,272
    Thanks
    2,730
    Thanked 2,535 Times in 1,693 Posts
    is there much modification needed to fit the 550's Rob ?

    Current Volvo's 1995 854 Gul T-5R 1996 855 Olive T-5R 1997 855 Olive AWD 1999 V70R AWD and 2005 XC90 D5 AWD
    Previous Volvo's 1987 745 gle 1989 745 GL 1995 855 Olive GLE 2001 V70 p2
    My Ebay Items http://www.ebay.co.uk/sch/moleadrian...p2047675.l2562

  10. #129
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    Quote Originally Posted by MoleT-5R View Post
    is there much modification needed to fit the 550's Rob ?
    All I had to do was to file 2mm off of the two posts that the injector rail bolts too.

    Had a bit of a funny week with the car, after it had been running spot on with the injectors it suddenly started running rich, with a bit of tweaking got it running spot again.

    Name:  26-01-19c.jpg
Views: 0
Size:  44.3 KB

    Name:  26-01-19d.jpg
Views: 0
Size:  57.7 KB

    Once I got it running right I thought have ago at sorting out the blipping rich/lean running when changing gear. The values in the Acceleration tables DK and K+L were reduced. The blipping lean has been reduced but it's still blipping rich so I'll have to lower the DK table a bit more.

    Name:  26-01-19b.jpg
Views: 0
Size:  95.5 KB
    Last edited by oblark; Saturday 26th January 2019 at 20:35.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  11. #130
    Gearbox Killer
    Proving the power of the
    15g....13.4@104.3mph
    MoleT-5R's Avatar
    Join Date
    Jun 2011
    Location
    Mid-Wales
    Posts
    5,272
    Thanks
    2,730
    Thanked 2,535 Times in 1,693 Posts
    Quote Originally Posted by oblark View Post
    All I had to do was to file 2mm off of the two posts that the injector rail bolts too.
    Thanks Rob, that's handy to know for when I require some fitting in the future.

    Current Volvo's 1995 854 Gul T-5R 1996 855 Olive T-5R 1997 855 Olive AWD 1999 V70R AWD and 2005 XC90 D5 AWD
    Previous Volvo's 1987 745 gle 1989 745 GL 1995 855 Olive GLE 2001 V70 p2
    My Ebay Items http://www.ebay.co.uk/sch/moleadrian...p2047675.l2562

  12. #131
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    Up date time

    A few weeks ago the old girl developed a miss fire when under load so some OEM spark plugs were purchased from FRF. The old plugs looked OK, a nice dirty white electrodes, but once fitted and driven under load it missed fired even worse than before.

    I was running P1 ME7 coil packs which looked a bit worse for wear on the ends where the spark plugs connect. I've got some P2 ME7 coil packs but the electrical connectors are different between the P1 and P2 coil packs (P2 coil packs are also shorter than p1 coil packs) some a new wiring loom was made up for the P2 coil packs. Once fitted went out for a spin and the miss fire had gone.

    With the miss fire sorted it was time to fit the freshly powder coated inlet manifold with the 550cc injectors, with the manifold fitted it was time to map the ecu for the new injectors. That's where the fun started, once the engine was warm it started to run lean @ 17+ AFR, the more fuel I added made no different. The only way I could get it to run anywhere near 14.9 AFR was to increase the minimum injector time from 0.24ms to 0.48ms but this is not the right way to do it, so after a few hours of trying to get it to run right I called it a day and left it over night with the ecu pulled out of the car. So after work today I had another play with it, I went back to the basic settings and it fired up and ran rich @12.2 AFR so I started lowering the dead times by 0.0195 at 13-14v this brought the AFR up a bit but I had to lower the injector basic factor which brought the AFR up to 14.7 which was good enough so the lambda threshold was enabled and it ran ok with the AFR fluctuating from 14.7 to 15.2. Just need to take it for a spin to see how it run under load.

    Name:  20190302_125802.jpg
Views: 0
Size:  156.9 KB

    Name:  coilpacks.jpg
Views: 0
Size:  79.3 KB

    Name:  20190310_112600.jpg
Views: 0
Size:  178.1 KB

    Name:  20190310_112604.jpg
Views: 0
Size:  190.1 KB

    Initial start up today.
    Name:  11-03-19a.jpg
Views: 0
Size:  50.0 KB

    Idling with the lambda threshold set to zero
    Name:  11-03-19b.jpg
Views: 0
Size:  48.6 KB

    Idling with the lambda threshold set to 2.02ms
    Name:  11-03-19c.jpg
Views: 0
Size:  53.9 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  13. The Following User Says Thank You to oblark For This Useful Post:

    kmb (Tuesday 12th March 2019)

  14. #132
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,544
    Thanks
    2,383
    Thanked 2,442 Times in 1,934 Posts
    There always seems to be several different values banded around for TEMIN for various injectors, I'm getting confused with the values for the greens. One bosch spec sheet says 0.7 another says 1.13.
    1996 Olive Green 850 AWD - Follow the Project - Forged rods, 19T, big blue injectors, 960 TB, 3.25" MAF, Ostrich, 608 binary, arduino data display, active exhaust control with Focus RS tips, 320mm front brake conversion.
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  15. #133
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    Quote Originally Posted by Dangerous Dave View Post
    There always seems to be several different values banded around for TEMIN for various injectors, I'm getting confused with the values for the greens. One bosch spec sheet says 0.7 another says 1.13.
    I was running my greens with a TEMIN value of 0.24 for years with no problems.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  16. #134
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,544
    Thanks
    2,383
    Thanked 2,442 Times in 1,934 Posts
    Quote Originally Posted by oblark View Post
    I was running my greens with a TEMIN value of 0.24 for years with no problems.
    I'll give it a go at that.

    My original value was the same as the red and white injectors from the factory settings at 0.34ms.

    I found another value of 0.48. Though I think it doesn't really matter too much as long as the other parameters are fine tuned and the injector is stable at that pulse width.

    Cheers mate
    1996 Olive Green 850 AWD - Follow the Project - Forged rods, 19T, big blue injectors, 960 TB, 3.25" MAF, Ostrich, 608 binary, arduino data display, active exhaust control with Focus RS tips, 320mm front brake conversion.
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  17. #135
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    Ever since I fitted the Bosch 550cc injectors I've had a problem. Straight out of the box they ran lean at idle regardless of my increasing the injector dead times, so I pulled the ECU over night to reset it and this sorted the problem for the last few weeks but last weekend it started idling lean with a STFT of +20. I tried increasing the injector dead time but still ran lean so I've refitted the greens and it idled spot on, it looks like the 550cc injectors could be faulty.

    Name:  550cc idle.jpg
Views: 0
Size:  249.0 KB

    Name:  green idle.jpg
Views: 0
Size:  248.3 KB

    After over 10 years of ownership I thought it was about time I sorted out the 850's heating as I'm fed up with only having air coming out of the dash vents, I found 1 damper motor had lost it limits and the floor damper motor had broken it's plastic drive shaft which is a common fault.

    Name:  20190414_102547.jpg
Views: 0
Size:  50.3 KB

    I'll just leave this here (it's a P80 FWD rear shock mounted in a P80 AWD) also The nivomat bottom bush is removable which is handy as I'm looking at using another car manufactures rear shocks

    Name:  20190413_150011.jpg
Views: 0
Size:  62.1 KB

    Name:  20190414_125205.jpg
Views: 0
Size:  101.5 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  18. #136
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    I've been chasing what I thought was a misfire when coming on boost, I've tried 2 sets of OEM plugs which I've gapped them from 20-30 thou and a new set of OEM coil packs which didn't cure the problem. Then I thought it was my driving style so I've tried driving like miss daisy to driving it like I've stolen it still with no luck.

    So I dug out the m4.4 ecu that I had in the 240 converted to the same COP plug and loaded the bin file I sent you on a spare ostrich and it started and ran ok, to the point the misfire when coming on boost disappeared

    Name:  extended load-boost control bin file.jpg
Views: 0
Size:  269.9 KB

    The 2 black circles are the misfire when coming on boost.

    Name:  old bin file boost.jpg
Views: 0
Size:  260.9 KB

    Now it goes like stabbed rat time to start having fun

    Also managed to get hold of SC-805 radio, nice little upgrade to the sound system.

    Name:  dash1.jpg
Views: 0
Size:  267.3 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  19. The Following User Says Thank You to oblark For This Useful Post:

    kmb (Monday 17th June 2019)

  20. #137
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,544
    Thanks
    2,383
    Thanked 2,442 Times in 1,934 Posts
    Wierd. Something dodgy somewhere then.

    Interior is looking lovely mate
    1996 Olive Green 850 AWD - Follow the Project - Forged rods, 19T, big blue injectors, 960 TB, 3.25" MAF, Ostrich, 608 binary, arduino data display, active exhaust control with Focus RS tips, 320mm front brake conversion.
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  21. #138
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,462
    Thanks
    980
    Thanked 1,900 Times in 1,172 Posts
    I've been doing some data logging at WOT with 18.5 psi of boost and it looks like I'm maxing my VXR's out already.

    Name:  27-06-19c.png
Views: 0
Size:  382.8 KB

    Also I'm at my max load as well. I don't want to go back to the extended load/boost control bin file. I've had a look at the hex offset for the load upper and lower banks in the bin file I'm using and for the extended load bin file and I've noticed some parts of the hex address is different.

    I can find the hex address for major load (0xF8CF) and major load upper bank (0x1F8CF) in both bin files, I've found the beginning of the each hex address but I can't find the end.

    I'm hoping it is just a case copying and pasting the 2 hex addresses from the extended load into my current bin so I can increase the load from 12.24 to 24.48 but knowing my luck it's not as easy as that.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  22. #139
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,544
    Thanks
    2,383
    Thanked 2,442 Times in 1,934 Posts
    I'm running about 80% on my VXR injectors.

    As you say, it's probably not as easy as that. I'd guess you'd have to change the load calculation formula.
    1996 Olive Green 850 AWD - Follow the Project - Forged rods, 19T, big blue injectors, 960 TB, 3.25" MAF, Ostrich, 608 binary, arduino data display, active exhaust control with Focus RS tips, 320mm front brake conversion.
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  23. #140
    Junior Member
    This user has no status

    Join Date
    Jan 2018
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What fuel pressure you were running those green injectors when they ran out of the capacity? Static 3.5 bars, or varying above manifold pressure?
    Last edited by Andzey; Saturday 20th July 2019 at 07:28.


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready