Join Today
Page 7 of 7 FirstFirst ... 567
Results 121 to 126 of 126
  1. #121
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,472
    Thanks
    2,376
    Thanked 2,424 Times in 1,919 Posts
    Quote Originally Posted by oblark View Post
    After loading a few different bin files I came to the conclusion it was the AEM gauge/controller that was faulty. To change the gauge/controller I ended up changing the loom to the sensor and the sensor. Time will tell if the old gauge was giving me inaccurate AFR data readings.

    The tyre was about 6 years old and done 12-15k miles. The reason for the flat was 2 splits and a handful of bulges in the inner sidewall.

    I'll try the afterstart enrichment and report back if you want to report back on what effects the acceleration enrichment has on start up.

    Does raising the deacceleration table make it run rich on deacceleration ? ( just wondering if that would make it pop and bang on deacceleration )
    Thats the problem with aftermarket addons

    Yeah I'll give it a try see what happens. Will be tomorrow night hopefully (though its just a case of plugging the laptop in, love the ostrich )

    Hmm pops and bangs On a side note, someone did do an anti-lag mod for the 608 on the VS thread.....
    1996 Olive Green 850 AWD - Forged rods, VXR injectors, 19T, Ostrich 2.0, Arduino data display, Active exhaust control. Follow the project here
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  2. #122
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,453
    Thanks
    980
    Thanked 1,895 Times in 1,170 Posts
    I experimented today with the values in the Afterstart enrichment table, what I have found is by lowering the values it introduced a what felt like a misfire but was actually the car suddenly going rich.

    The top graph is with the new lower afterstart enrichment values and the bottom one is with the original values, both data logs were on the same bit road within a hour of each other.

    Blue is requested AFR
    Red is logged AFR
    Green is boost

    Name:  29-12-18a.jpg
Views: 0
Size:  190.4 KB

    TCV load setpoint table is getting interesting, I'm going to increasing the Boost threshold table in the lower rev range to stop it boosting at the lower rev/throttle angles.

    Name:  29-12-18b.jpg
Views: 0
Size:  65.3 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  3. #123
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,453
    Thanks
    980
    Thanked 1,895 Times in 1,170 Posts
    So I had some spare time so I increased the boost threshold at 1770rpm to 1.01 bar and then feathered it down to 0.54 bar at 3000rpm.

    Name:  02-01-19a.jpg
Views: 0
Size:  28.8 KB

    As you can see as the rpm increases the boost is capped until 2700rpm then when the rpm is above 3000rpm the boost is comes in one big lump will have to play around with the boost threshold to smooth out how the boost comes in.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  4. #124
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,453
    Thanks
    980
    Thanked 1,895 Times in 1,170 Posts
    I have boost well sort of, if I bring the boost in slowly it runs very rich but if I bring the boost in quickly it run ok.

    Name:  07-01-19a.jpg
Views: 0
Size:  53.2 KB

    So I'm going to try the 609 bin fuel map. Firstly I had to convert the fuel map from 8.01ms to 12.24ms. Funny enough the converted 609 fuel map is very close to the AFR values that I've data logged.

    608 fuel map.

    Name:  07-01-19b.jpg
Views: 0
Size:  360.3 KB

    609 fuel map.

    Name:  07-01-19c.jpg
Views: 0
Size:  346.3 KB

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  5. #125
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,472
    Thanks
    2,376
    Thanked 2,424 Times in 1,919 Posts
    Thats odd with the boost

    I was comparing the 609 enrichment maps and wall film maps and they are so completely different to the 608 I can't understand why. Some are higher than the 608 in some places and lower in others.

    I did try the 609 binary for a while and it seemed to use more fuel but was smoother. Since switching back to the 608 I haven't had any issues with it 'chugging'/misfiring for a second when warming up (running standard 608 enrichment/warmup maps)
    1996 Olive Green 850 AWD - Forged rods, VXR injectors, 19T, Ostrich 2.0, Arduino data display, Active exhaust control. Follow the project here
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  6. #126
    Ghost Rider
    If I want your opinion, I'll
    ask you to fill out the
    necessary forms
    oblark's Avatar
    Join Date
    Jul 2005
    Location
    Romsey, Hampshire
    Posts
    4,453
    Thanks
    980
    Thanked 1,895 Times in 1,170 Posts
    Loaded the 609 bin fuel map on the car during the week, the first time driving the car it ran rich on idle and driving (13.9) after a 10 minute drive the car was turned off and left for 30 minutes. Once started up it idled and ran as it should (14.9) and it boosted ok as well with no misfiring.

    Managed to get 2 good boost pulls, the first was in 4th and was for nearly a minute and the second was in 5th and not nearly as long (ran out of road)

    Name:  12-01-19b.jpg
Views: 0
Size:  129.8 KB

    Name:  12-01-19a.jpg
Views: 0
Size:  98.4 KB

    I'm not sure why when it's boosting the logged AFR is so different to the requested. Whether it's something to do with the WOT enrichment ?
    I've reduced the acceleration enrichment table DK by 5% and K+L by 10% to see if this reduces the big swing in the AFR when changing gear.

    And only if this was true reading

    Name:  13-01-19b.jpg
Views: 0
Size:  243.9 KB
    Last edited by oblark; Sunday 13th January 2019 at 16:22.

    1996 850 T5 AWD - Self tuned M4.4 ECU with COP`s, B5254T ( S60R internals in a 850 block ) ostrich 2.0 , green injectors, K24 turbo with a 6+6 compressor wheel, 3.25" MAF, top mounted Dump Valve, RN Exhaust manifold, 3" downpipe with 200 cell cat, 2.75" Stainless exhaust, Brembo calipers, S60R brake discs, stainless RIP kit, 3" Throttle body,

  7. The Following User Says Thank You to oblark For This Useful Post:

    MoleT-5R (Sunday 13th January 2019)


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready