Join Today
Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. #1
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Diagnosis needed! Poss bottom end / flywheel?

    Hello,

    So the car has started making a noise like its eating itself from the inside. Can anyone determine what it is from the video?
    It sounds like something has sheared off and is now free to smash its way around the bottom of our engine/box. Has anyone had anything similar?
    Bit of background, cars been sat for years and only just brought back to life, its had a recent service and we have found the actuator has a missing retaining nut and as such is letting boost creep past, could this cause it?
    Could the dual mass snap/fail causing this sound?

    Any suggestions will be hugely appreciated



    Sent from my SM-G920F using Tapatalk

  2. #2
    Senior Member
    228k and still not broke it!

    Join Date
    Jul 2011
    Location
    Poole, Dorset
    Posts
    23,178
    Thanks
    6,527
    Thanked 7,737 Times in 5,637 Posts
    What video?
    19t, greens, 3" inlet, 3" downpipe with race cat, V70R catback, autotech map...

    310.2bhp / 333ft/lb

    2016 Swedish Day UK "Best Modified Swede"

  3. #3
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ooooh, it hasnt uploaded let me try again 😂

    Sent from my SM-G920F using Tapatalk

  4. #4
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts


    Sent from my SM-G920F using Tapatalk

  5. #5
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    is it now view-able? It was being e on tapatalk so have uploaded on laptop instead

  6. #6
    Senior Member
    All the ladies love it
    sideways!
    Doingitsideways's Avatar
    Join Date
    Nov 2012
    Location
    Manchester
    Posts
    3,014
    Thanks
    2,186
    Thanked 1,955 Times in 1,332 Posts
    No joy Fella.

  7. #7
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Any way i can upload it differently? I can view it when looking on laptop?

    Sent from my SM-G920F using Tapatalk

  8. #8
    Senior Member
    228k and still not broke it!

    Join Date
    Jul 2011
    Location
    Poole, Dorset
    Posts
    23,178
    Thanks
    6,527
    Thanked 7,737 Times in 5,637 Posts
    Upload to YouTube and hit the share button. Click "copy link" and past it to the reply window here.
    19t, greens, 3" inlet, 3" downpipe with race cat, V70R catback, autotech map...

    310.2bhp / 333ft/lb

    2016 Swedish Day UK "Best Modified Swede"

  9. #9
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by M-R-P View Post
    Upload to YouTube and hit the share button. Click "copy link" and past it to the reply window here.


    Now uploaded to youtube!!
    Thanks for the above info

  10. #10
    Senior Member
    All the ladies love it
    sideways!
    Doingitsideways's Avatar
    Join Date
    Nov 2012
    Location
    Manchester
    Posts
    3,014
    Thanks
    2,186
    Thanked 1,955 Times in 1,332 Posts
    Sounds like it's runnng on three?
    Could have mullered a rod I suppose if it's ran big boost.
    Have you compression tested?

    Exhaust manifold leaking too from the sounds of it.
    You'd be surprised at the wierd and wonderful noises that can come from these.

  11. #11
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That was the 1st start in a few weeks, we took the pcv system off and de-gunked it. We could barely push a needle through what was meant to be a 8-10mm pipe!!! The manifold we know has a big blow but the sound at the end is what worries me the most when the camera is down at floor level. Could the dual mass shear and make a racket like that? Or more likely the bottom end?
    Its really hard to determine with a loud blowy manifold though..

  12. #12
    Senior Member
    All the ladies love it
    sideways!
    Doingitsideways's Avatar
    Join Date
    Nov 2012
    Location
    Manchester
    Posts
    3,014
    Thanks
    2,186
    Thanked 1,955 Times in 1,332 Posts
    I'd do a compression test just to see what's happening. Would be a good idea anyway with an engine that's had long periods of non running.

    Then I'd sort out the exhaust, so you can at least hear what's going on.

    DMFs do fail, but never had one go personally, so can't help you.
    Many folk replace them with a single mass.

    Does the idle even out?
    If not, then you'll get all sorts of bangs and rattles with it bouncing around.
    A failing DMF would definitely feel the brunt of uneven firing through the crank.
    Last edited by Doingitsideways; Friday 13th January 2017 at 11:51.

  13. The Following User Says Thank You to Doingitsideways For This Useful Post:

    Teds_Wagon (Friday 13th January 2017)

  14. #13
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,436
    Thanks
    2,373
    Thanked 2,409 Times in 1,907 Posts
    I once took the gearbox off my 940 and removed the flywheel to change the rear main seal. I found one of the six bolts around the RMS (in the pic below) had come loose and had been chewed up a bit.



    It's a possibility, but equally could be something more catastrophically imminent.

    Also could be a loose bolt/bracket around the bellhousing area which is rattling/squeaking. Best check everything is tight
    Last edited by Dangerous Dave; Friday 13th January 2017 at 14:28.
    1996 Olive Green 850 AWD - Forged rods, VXR injectors, 19T, Ostrich 2.0, Arduino data display, Active exhaust control. Follow the project here
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  15. #14
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for replies chaps, will have a look at the above, then compression test, then sort the mani blow. Really hoping its a gearbox issue as had planned to increase boost so could be seen as a blessing in disguise.. Fingers crossed!
    Any other info/similar experiences massively appreciated 🍻

    Sent from my SM-G920F using Tapatalk

  16. #15
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,436
    Thanks
    2,373
    Thanked 2,409 Times in 1,907 Posts
    Quote Originally Posted by Teds_Wagon View Post
    Thanks for replies chaps, will have a look at the above, then compression test, then sort the mani blow. Really hoping its a gearbox issue as had planned to increase boost so could be seen as a blessing in disguise.. Fingers crossed!
    Any other info/similar experiences massively appreciated 

    Sent from my SM-G920F using Tapatalk
    Another thing to check is the starter motor, sometimes the gear can get stuck forward (still engaged with the starter ring) especially if it has been sat for a few years. Easy to check, just unbolt the starter motor and check it isn't stuck or the mechanism is clean and the operation is smooth.
    1996 Olive Green 850 AWD - Forged rods, VXR injectors, 19T, Ostrich 2.0, Arduino data display, Active exhaust control. Follow the project here
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.

  17. #16
    Senior Member
    All the ladies love it
    sideways!
    Doingitsideways's Avatar
    Join Date
    Nov 2012
    Location
    Manchester
    Posts
    3,014
    Thanks
    2,186
    Thanked 1,955 Times in 1,332 Posts
    That's actually just reminded me, I had a thrust washer/release bearing completely disintergrate years ago on my 940TD.
    Result - lots of squashed ball bearings scattered around the bell housing.
    Last edited by Doingitsideways; Friday 13th January 2017 at 19:20.

  18. #17
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Doingitsideways View Post
    That's actually just reminded me, I had a thrust washer completely disintergrate years ago on my 940TD.
    Result - lots of squashed ball bearings scattered around the bell housing.
    Oooooooh sounds nasty!!! what sort of sound did it give off if you can remember back?
    I ask because ours sounds as if its something smalls beings thrown around making a tick tick tick. Sometimes it will go BANG then the sound will disappear as if whatever's dislodged has found a temporary home, only to again dislodge itself and start over again. The sound of metal on metal does not fill me with confidence!

  19. #18
    Senior Member
    All the ladies love it
    sideways!
    Doingitsideways's Avatar
    Join Date
    Nov 2012
    Location
    Manchester
    Posts
    3,014
    Thanks
    2,186
    Thanked 1,955 Times in 1,332 Posts
    Kinda like you describe really, was blood curdling when something caught!

    Giveaway would be vibration through the clutch pedal though.

  20. #19
    Junior Member
    This user has no status
    Teds_Wagon's Avatar
    Join Date
    Dec 2016
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So we did a compression test at the weekend...
    Spark plugs were dirty but ok.
    10ish to 11bar across all four!
    Exhaust manifold 2 of 4 gaskets working.. Lots of carbon build up
    Now in the process of separating box and engine.. finger crossed!

    Sent from my SM-G920F using Tapatalk

  21. #20
    New Identity
    Back in an AWD....Oh the grip!
    Dangerous Dave's Avatar
    Join Date
    Dec 2006
    Location
    West Midlands
    Posts
    8,436
    Thanks
    2,373
    Thanked 2,409 Times in 1,907 Posts
    Good luck!

    Eagerly awaiting the result!
    1996 Olive Green 850 AWD - Forged rods, VXR injectors, 19T, Ostrich 2.0, Arduino data display, Active exhaust control. Follow the project here
    1996 Nautic Blue 850 AWD - Failed its MOT, now it's a donor for the green thing.


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready