Join Today
Results 1 to 15 of 15
  1. #1
    Junior Member
    This user has no status

    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Where is the amp in V40?

    Do all V40's have amps? I have looked for mine under the passenger seat and in the boot but can't find it. I have 2 speakers in the front, 2 in the doors, 2 in the boot and one bass speaker in the boot so I'm assuming that there must be an amp somewhere. 2003 V40 by the way.

  2. #2
    Senior Member
    This user has no status
    T5ER's Avatar
    Join Date
    Apr 2006
    Location
    Enfield, London
    Posts
    3,991
    Thanks
    122
    Thanked 114 Times in 88 Posts
    boot area oposite side to the sub iirc or under the carpet ???


    SIGNATURE COURTESY OF STORM TROLL

  3. #3
    Junior Member
    This user has no status

    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, just been out and had a look but still can't find it. I suppose it could be hidden away behind the carpet like you say. There didn't appear to be an easy way of removing the carpet either to have a look.

  4. #4
    Senior Member
    This user has no status
    T5ER's Avatar
    Join Date
    Apr 2006
    Location
    Enfield, London
    Posts
    3,991
    Thanks
    122
    Thanked 114 Times in 88 Posts
    hmmmmmm, i know Al115 has had some v40`s he may shed some light when he is on mate


    SIGNATURE COURTESY OF STORM TROLL

  5. #5
    Senior Member
    Glad im Back -D
    cameron's Avatar
    Join Date
    Jul 2008
    Location
    Oldham, Lancashire
    Posts
    6,061
    Thanks
    983
    Thanked 604 Times in 533 Posts
    Behind the stereo in the dash

    Built into the stereo


    1998 C70 T5 GT Auto, 68k, FVSH, Immaculate inside and out, only mod - poly top mount, its Yellow and no pete i didnt paint it, lol

  6. #6
    Senior Member
    This user has no status
    T5ER's Avatar
    Join Date
    Apr 2006
    Location
    Enfield, London
    Posts
    3,991
    Thanks
    122
    Thanked 114 Times in 88 Posts
    just reading does not say v/s40 but some are on the centre tunnel in front of the gearstick


    SIGNATURE COURTESY OF STORM TROLL

  7. #7
    Senior Member
    Glad im Back -D
    cameron's Avatar
    Join Date
    Jul 2008
    Location
    Oldham, Lancashire
    Posts
    6,061
    Thanks
    983
    Thanked 604 Times in 533 Posts

    Cool

    Quote Originally Posted by mundo View Post
    Do all V40's have amps? I have looked for mine under the passenger seat and in the boot but can't find it. I have 2 speakers in the front, 2 in the doors, 2 in the boot and one bass speaker in the boot so I'm assuming that there must be an amp somewhere. 2003 V40 by the way.
    LOL


    1998 C70 T5 GT Auto, 68k, FVSH, Immaculate inside and out, only mod - poly top mount, its Yellow and no pete i didnt paint it, lol

  8. #8
    Senior Member
    This user has no status
    T5ER's Avatar
    Join Date
    Apr 2006
    Location
    Enfield, London
    Posts
    3,991
    Thanks
    122
    Thanked 114 Times in 88 Posts
    in the handbook (no i know its not fitted in there but woth looking to see were it is) thats before the p1ss taking starts lol


    SIGNATURE COURTESY OF STORM TROLL

  9. The Following User Says Thank You to T5ER For This Useful Post:

    cameron (Wednesday 9th December 2009)

  10. #9
    Junior Member
    This user has no status

    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks chaps, the search continues. Am I looking for a metal box of a plastic box?

  11. #10
    Senior Member
    This user has no status
    T5ER's Avatar
    Join Date
    Apr 2006
    Location
    Enfield, London
    Posts
    3,991
    Thanks
    122
    Thanked 114 Times in 88 Posts
    i would poss have thought i metal one mate but it is volvo so prob housed in plastic


    SIGNATURE COURTESY OF STORM TROLL

  12. #11
    Senior Member
    This user has no status
    Al115's Avatar
    Join Date
    Feb 2005
    Location
    Herts
    Posts
    4,405
    Thanks
    672
    Thanked 887 Times in 593 Posts
    Hmm... I only ever stripped an S40 down and I think it had the amp in the boot...
    Alastair
    Current: 2009 Cayenne GTS and a 2016 Prius IV... yes.
    Previous Volvos: 2009 V50 D5 R-Design, 2005 V70R, 2001 V70 T5, 2001 S40 T4, 2x 1999 S40 T4, 2003 V40 T4, 1999 V70 T5, 1996 854 T5 & 855 T5, 1995 855 T5, and a 480...
    Previous other stuff: Saxo Turbo, 2004 996 C4S, 2008 Z4M, 2001 Yaris T-Sport, 2002 S2000 Mugen, and a 1999 Evo VI



  13. #12
    Senior Member
    Singing in the rain!
    CONDYBOY's Avatar
    Join Date
    Jul 2008
    Location
    North East England
    Posts
    1,149
    Thanks
    36
    Thanked 64 Times in 60 Posts
    I've just looked on the wiring diagram and there's no amplifier shown. But vadis is known for faults so it may be wrong. I'd guess it's built into the radio.
    "I am never wrong! Just in a position to learn something new!"
    Mods so far, HLM ReMap, Goodridge brake lines, Eibach springs lowering 35mm, K&N57i filter with cold air, Strut brace, Shark fin aerial, Boost guage
    YES IT'S A DIESEL
    Wish list, BOV, 18" rims, Struts, Stainless exhaust, Injector Upgrade, MORE POWER!

  14. #13
    Senior Member
    CDO Sufferer
    jimka's Avatar
    Join Date
    Mar 2006
    Location
    Southampton
    Posts
    1,144
    Thanks
    152
    Thanked 197 Times in 156 Posts
    if i recall, its under the cd player (take off the passenger side panel to centre console and you should see it) its a black box made of metal.

    out of interest, why are you trying to access it?

  15. #14
    Senior Member
    This user has no status
    Al115's Avatar
    Join Date
    Feb 2005
    Location
    Herts
    Posts
    4,405
    Thanks
    672
    Thanked 887 Times in 593 Posts
    Isn't that the ECU?...! metal box, centre console on the floor underneath the radio...
    Alastair
    Current: 2009 Cayenne GTS and a 2016 Prius IV... yes.
    Previous Volvos: 2009 V50 D5 R-Design, 2005 V70R, 2001 V70 T5, 2001 S40 T4, 2x 1999 S40 T4, 2003 V40 T4, 1999 V70 T5, 1996 854 T5 & 855 T5, 1995 855 T5, and a 480...
    Previous other stuff: Saxo Turbo, 2004 996 C4S, 2008 Z4M, 2001 Yaris T-Sport, 2002 S2000 Mugen, and a 1999 Evo VI



  16. #15
    Senior Member
    CDO Sufferer
    jimka's Avatar
    Join Date
    Mar 2006
    Location
    Southampton
    Posts
    1,144
    Thanks
    152
    Thanked 197 Times in 156 Posts
    isnt there two boxes there?

    on my 03 s40 thats where it was located.

    what model radio is it? some are not amplified on the hu-615 models, best way to tell is to see if there is a male plug at the bottom of the unit (if looking at the back of the unit would be bottom right) and a plug connected to it, follow the wires to the amp.


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
ipv6 ready