Join Today
Results 1 to 18 of 18

Thread: no boost

  1. #1
    Junior Member
    This user has no status

    Join Date
    Apr 2005
    Location
    BARNSLEY
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy no boost

    hi guys ive just bought an ex plod s70 t5 s reg and there seems to be no boost and it is absolutely garbage on fuel 85 miles to twenty pound i have changed the maf sensor both oxygen sensors dizzy cap rotor arm fitted a k&n changed the boost control valve and its still not boosting can anyone through any light on this for me thanx

  2. #2
    Andrew
    Guest
    This user has no status
    Quote Originally Posted by S70T5SYP
    hi guys ive just bought an ex plod s70 t5 s reg and there seems to be no boost and it is absolutely garbage on fuel 85 miles to twenty pound i have changed the maf sensor both oxygen sensors dizzy cap rotor arm fitted a k&n changed the boost control valve and its still not boosting can anyone through any light on this for me thanx
    Check for air leaks is one of the first things. Where are you located - one of the members may be able to come and say hello and have a poke about.

  3. #3
    Senior Member
    This user has no status
    MattB's Avatar
    Join Date
    Apr 2005
    Location
    Sunny Dorset
    Posts
    772
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My car boosts ok - but only get 80 miles to 20 of fuel too.
    Is this normal??

    Last edited by MattB; Thursday 14th April 2005 at 20:54.

  4. #4
    ....is making a comeback
    This user has no status
    spesh's Avatar
    Join Date
    Dec 2004
    Location
    WELSH!!!!!
    Posts
    1,369
    Thanks
    21
    Thanked 37 Times in 33 Posts
    Air leak is my bet, is the lamdar light on? Check the pipe feeding the inlet manifold, push it pull it, it may not be visible when the car is running on vacum(IDLE) so have a poke and give the pipe a sqweeze!

  5. #5
    Senior Member
    This user has no status

    Join Date
    Nov 2004
    Location
    Ripley Derbyshire
    Posts
    200
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MattB
    My car boosts ok - but only get 80 miles to 20 of fuel too.
    Is this normal??

    I get 260 miles for 50 (full tank) so 20 for 80 miles is not so good. I recently changed the distributor cap, rotor arm, plugs, air filter and fuel filter.
    I also did a redex treatment. Before this i was getting around 200 miles for the same 50 quid

  6. #6
    Senior Member
    This user has no status
    MattB's Avatar
    Join Date
    Apr 2005
    Location
    Sunny Dorset
    Posts
    772
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by steveT5
    I get 260 miles for 50 (full tank) so 20 for 80 miles is not so good. I recently changed the distributor cap, rotor arm, plugs, air filter and fuel filter.
    I also did a redex treatment. Before this i was getting around 200 miles for the same 50 quid
    Cheers Steve!
    Car had 'intrim service' when I bought it 6mths ago - service light is on and log book says its due to!
    Probably about time I had it done!
    I assume that if you take a motor to a regualr garage for one of their 'services' this is pretty much all they do + change oil filter and test drive car?
    where do you get yours done?

  7. #7
    Senior Member
    This user has no status

    Join Date
    Nov 2004
    Location
    Ripley Derbyshire
    Posts
    200
    Thanks
    0
    Thanked 0 Times in 0 Posts
    To be honest mate i have only had the car 6 months, and i just potter about and do these little jobs myself. As you quite rightly say, (and i probably will get corrected here) i reckon a service at a garage involves an oil change, filters and various checks that can be done at home. And a road test. My service light is on as well, i do have a local garage that will reset it for me.

  8. #8
    Andrew
    Guest
    This user has no status
    The answer to whats involved depends on the number of miles involved and at what mileage it was last serviced.

    Some services are bigger than others. If you do it yourself or with the help of a Volvo Forums member then you can usually go through a process which switches the service light off without any special tools. Again it's slightly different for each model but can usually be done.

  9. #9
    Senior Member
    Volvo sucks....... lots of air
    glock19's Avatar
    Join Date
    Feb 2005
    Posts
    589
    Thanks
    8
    Thanked 60 Times in 56 Posts
    There's a boost control valve beside the air-filter box, with three hoses coming off it. If these hoses are wrongly plugged, your boost would not be triggered. Maybe some prank by the plod mechanics ?

    Next, would be the vacuum hoses or the turbo unit itself. Best is to get a good T5 guy who's proficient enough to run through your car. There are some 'gurus' here who are fountains of knowledge when it comes to this, especially with the car in front of them.

  10. #10
    Senior Member
    This user has no status
    nikgallagher's Avatar
    Join Date
    Jan 2005
    Location
    Sutton
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by steveT5
    I get 260 miles for 50 (full tank) so 20 for 80 miles is not so good. I recently changed the distributor cap, rotor arm, plugs, air filter and fuel filter.
    I also did a redex treatment. Before this i was getting around 200 miles for the same 50 quid
    I get about 400 miles to a tank! I need to start toe-ing it a bit more!

  11. #11
    Senior Member
    This user has no status

    Join Date
    Nov 2004
    Location
    Ripley Derbyshire
    Posts
    200
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nikgallagher
    I get about 400 miles to a tank! I need to start toe-ing it a bit more!
    In a T5 ? Thats bloody amazing mate !

  12. #12
    Senior Member
    This user has no status
    MattB's Avatar
    Join Date
    Apr 2005
    Location
    Sunny Dorset
    Posts
    772
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nikgallagher
    I get about 400 miles to a tank! I need to start toe-ing it a bit more!
    Sadly, I can only dream of 400 miles!

  13. #13
    Senior Member
    Volvo sucks....... lots of air
    glock19's Avatar
    Join Date
    Feb 2005
    Posts
    589
    Thanks
    8
    Thanked 60 Times in 56 Posts
    Hard for me to even get 400 km

  14. #14
    Member
    This user has no status

    Join Date
    Jan 2005
    Location
    Bradford
    Posts
    57
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by spesh
    Air leak is my bet, is the lamdar light on? Check the pipe feeding the inlet manifold, push it pull it, it may not be visible when the car is running on vacum(IDLE) so have a poke and give the pipe a sqweeze!

    which is the lamdar light? is it the one next to the service light? cause mine was on before i blew the head gaskett.... went off after i got it all repaired and was fine for 4-5 weeks and has just recently come back on again.

  15. #15
    Scottish bloke
    This user has no status
    fraz13's Avatar
    Join Date
    Sep 2004
    Location
    Glasgow
    Posts
    3,372
    Thanks
    0
    Thanked 13 Times in 6 Posts
    its an orange light with a wee green triange a believe

  16. #16
    Member
    This user has no status

    Join Date
    Jan 2005
    Location
    Bradford
    Posts
    57
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by fraz13
    its an orange light with a wee green triange a believe
    yep, thats the one..... hmmmmm. my car is running 100% fine though. thats the thing. what else can this light mean? i think i remember reading in the mannual that it was a fault with the engine management or something.

  17. #17
    Member
    This user has no status

    Join Date
    Jan 2005
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    is the management light on, i had the same problem. It turned out that the throttle was damaged due to a blocked nipple on the inlet manifold which in turn stops the turbo from boosting. The nipple is what volvo main dealers dont tell you about. If this is blocked it could have damaged your throttle and will need replacing. Unfortunately it needs programming and that can only be done by volvo and also the nipple will need to be taken off, cleaned and refitted. Hope this points you in the right direction
    Richie

  18. #18
    Scottish bloke
    This user has no status
    fraz13's Avatar
    Join Date
    Sep 2004
    Location
    Glasgow
    Posts
    3,372
    Thanks
    0
    Thanked 13 Times in 6 Posts
    Ma light was on for a while, a felt the car ran fine, it ended up the small elbow on the left of the inlet manifold had a huge hole in it, a replaced the pipe light went off but never noticed any difference in performance


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready