Join Today
Results 1 to 5 of 5

Thread: smoke on idle

  1. #1
    Junior Member
    This user has no status

    Join Date
    Oct 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    smoke on idle

    hi guys just new to the site,been on reading posts for a while thought i best get round to signing up as the t5 is giving me a bit of bother.

    bought it from a mate few weeks ago and all was well,past week started getting blue smoke out the zost on idle also small cloud when lift off at high revs.had a look on here and decided to pull apart the breather tank(under the inlet fannymold)its clear and so are all the hoses.

    now told from my mate that the belt snapped while back and mashed all the valves.he done the valves but never done the seals.

    this sound like the prob to you guys before i take the head off at the weekend and do the valve seals

    also when the dipstick is taken out when engine is running smoke comes out

    any help would be great.

    graham.

  2. #2
    Trader
    This user has no status
    Tomcat's Avatar
    Join Date
    Aug 2004
    Location
    Sadly still stuck in Wigan
    Posts
    12,614
    Thanks
    2,956
    Thanked 2,215 Times in 1,785 Posts
    Smoke out the dipstick does sound like back pressure, usually caused by a blocked breather. What colour is the smoke?.
    http://www.airbrushartists.org/Gal72..._s_Gallery.asp

    Currently rocking Volvo's finest V70R 2WD Manual

    Previous cars:
    1996 855 T5 (Ex Police),1996 854 T5,1996 855 T5,1995 855 Black T-5R,1996 960,1997 855 R

  3. #3
    Senior Member
    This user has no status

    Join Date
    Feb 2005
    Location
    Somewhere in the south
    Posts
    1,144
    Thanks
    36
    Thanked 40 Times in 39 Posts
    for the smoke puffing out of the dipstick read http://www.vpcuk.org/forums/showthre...&highlight=PCV

    there is a howto on this as well
    its all linked


    http://www.vpcuk.org/forums/showthre...&highlight=PCV

  4. #4
    Junior Member
    This user has no status

    Join Date
    Oct 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its kinda blue/white smoke

    thats the job i done last week,took the manifold off and blew through the hoses and had a good look in the catch tank thing. clean as a whistle.

    is there ant hoses i could have missed like down near the turbo

    defo all the symptons of a blockage but where.

    ha and getting that bottom left bolt back in the inlet manifold is a bugger.

  5. #5
    Member
    This user has no status

    Join Date
    Sep 2006
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    i sold the car to shizzle about a month ago or so, he went on and sold it to my other m8 who changed the turbo and now the problem is sorted


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready