Join Today
Results 1 to 9 of 9
  1. #1
    Member
    This user has no status
    youngteam's Avatar
    Join Date
    Oct 2005
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Vacuum tree - P1 V70R

    After reading various posts on vacuum hoses, I set out to check mine. I was expecting to find the vaccum tree looking like the below photo, but on mine I don't have any hoses attached, just the blanking cap/plugs. Is that how it's meant to be?


  2. #2
    Senior Member
    This user has no status
    dicky b t5's Avatar
    Join Date
    Apr 2005
    Location
    Sleepy Suffolk !
    Posts
    1,680
    Thanks
    28
    Thanked 51 Times in 45 Posts
    I might be wrong...But i dont remember mine looking like that.
    When i fitted my Boost gauge a few weeks ago, i had 3 or 4 on the tree that were just capped off..?
    --------------------------------------------------
    Saffy V70R Auto estate
    --------------------------------------------------

  3. #3
    Member
    This user has no status
    youngteam's Avatar
    Join Date
    Oct 2005
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That picture is from the Volvo Speed forum, but mine doesn't have anything what so ever attached to it. Should it have?

  4. #4
    Andrew
    Guest
    This user has no status
    <clensed by author>
    Last edited by Andrew; Sunday 5th November 2006 at 12:22.

  5. #5
    Member
    This user has no status
    youngteam's Avatar
    Join Date
    Oct 2005
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cool, so nothing to worry about then? Just seemed odd that they were all capped off. I guess I just need to check the vacuum pipes around the turbo.

  6. #6
    Senior Member
    This user has no status

    Join Date
    Mar 2005
    Posts
    157
    Thanks
    6
    Thanked 7 Times in 7 Posts
    Mine does'nt have any pipes attached either and my previous s70 did'nt, is this just for the me7 engines ???
    S70CD t5 manual w/walnut incl. steering wheel, Rica 310 ecu, K&N, switched cold spray to i.c, d/pt plugs, 302mm f/disc, s/s hoses, f/strut brace, polybushed engine mount & control arm bushes,Koni FSDs with 30mm lowered eibach springs. R front bumper, boost gauge on pillar, 17in comets.w/pilot sport 215/45/, aerial down switch, double fog intens.

  7. #7
    Senior Member
    This user has no status
    Dacvolvo's Avatar
    Join Date
    Sep 2004
    Location
    Around Glasgow Car: Volvo S60 D5
    Posts
    706
    Thanks
    14
    Thanked 76 Times in 50 Posts
    Quote Originally Posted by Andrew
    Same here - most of mine are just capped.
    As were mine...

  8. #8
    Senior Member
    This user has no status

    Join Date
    Oct 2005
    Location
    Harlow, Essex. Drives : An 855 T-5R Gul. To Fit: PCV & 'Stage 0' bits, and a damn good servicing!
    Posts
    879
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have only got two, one for the brake servo, the other dives under the inlet manifold. I beleive one goes to the controller for the variable inlet tracts on NA models. not sure about the 4th? EGR valve or is that leccy?

  9. #9
    Member
    This user has no status
    youngteam's Avatar
    Join Date
    Oct 2005
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SAMXPJ
    Mine does'nt have any pipes attached either and my previous s70 did'nt, is this just for the me7 engines ???
    Mine's not an ME7. I just assumed it would have at least one pipe attached.


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ipv6 ready