Join Today

Search:

Type: Posts; User: LeeT5; Keyword(s):

Page 1 of 20 1 2 3 4

Search: Search took 0.07 seconds.

  1. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    Now that's the synical in you :cuckoo: I'm...

    Now that's the synical in you :cuckoo:

    I'm going to speak to someone I know next week and I'll ask if you can have a 'one to one'. Cos you ain't gonna fix your issue here mate.

    Jellison, have...
  2. Replies
    4
    Views
    96

    Your attachment is invalid, so can't be seen. ...

    Your attachment is invalid, so can't be seen.

    For those that don't have a clue what this thread is about, here's a fix thread WITH nice glossy pictures!!
    ...
  3. Replies
    7
    Views
    297

    If your thinking old school and high lift cams,...

    If your thinking old school and high lift cams, yes.

    However, on cars with VVT, the camshafts are not the same. On later P2 cars (IIRC) T5's have VVT on exhaust cam and R's have VVT on both Inlet...
  4. Replies
    535
    Views
    89,901

    Slam panel refresh

    When I replaced my IC with a FMIC I toyed with the idea of respraying the front slam panel. However, days turned into weeks for the repair so I just couldn't be bothered in the extra agro of rubbing...
  5. Replies
    535
    Views
    89,901

    New Jetex Air Filter

    5 years old and the air filter has seen it's last dust particle. Looking tired, washed out and starting to go rusty. It's served me well though and saved me a couple of hundred quid in stock filters...
  6. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    So, to clarify...Do you get the 'Bong bing' (low...

    So, to clarify...Do you get the 'Bong bing' (low pitched tone followed by high pitched tone) and then 'bing bong' after?

    When you get the 'Bong bing' it means Windows has recognised the USB...
  7. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    When the laptop is on and VIDA is off, DICE...

    When the laptop is on and VIDA is off, DICE plugged into the car and ignition in pos.2, do you get the ‘bong bing’ tone on the laptop when you connect the usb?

    Connect the usb last!

    Please...
  8. Replies
    7
    Views
    225

    Me neither, but one look at the fuel rail will...

    Me neither, but one look at the fuel rail will confirm that!
  9. Replies
    7
    Views
    225

    This is going to be painful! :doh: If the...

    This is going to be painful! :doh:


    If the Air box and filter was dry, then the cause of your problem is unlikely to be water. Most likely just a coincidence.
    Sounds to me like your just going...
  10. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    When you plug in the DICE to the laptop, is it...

    When you plug in the DICE to the laptop, is it recognised in the device manager?
  11. Replies
    535
    Views
    89,901

    Rear Wiper motor packed up - May 2018

    About a 6 months ago, I noticed the rear wiper motor acting odd. It would occasionally stop in random places on the rear screen, rather than doing the full sweep. This was intermittent until two...
  12. Replies
    535
    Views
    89,901

    Rear nearside brake caliper replaced - March 2018

    Been a few months since last update but for some time now I've been getting an intermittent squeal from the rear left brake. Had the pads out and cleaned, regreased slides etc but noise returns...
  13. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    If you haven’t done so, you need to patch The...

    If you haven’t done so, you need to patch The Vida software.
    Then it will work.
  14. Replies
    7
    Views
    225

    You drove through water!! So it must be something...

    You drove through water!! So it must be something to do with water ingress.

    Check all plugs and connections for water ingress and clean and dry them. Check your airfilter is not wet too. If it...
  15. Thread: Cruise Fuse?

    by LeeT5
    Replies
    9
    Views
    258

    Whatever that means? :cuckoo:

    Whatever that means? :cuckoo:
  16. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    Right. When you open VIDA, does the VIDA icon...

    Right. When you open VIDA, does the VIDA icon (next to the clock) turn from yellow to green? It needs to be green. Takes about 1 minute to fire up.

    Once it's green, plug in the USB cable to the...
  17. Thread: Cruise Fuse?

    by LeeT5
    Replies
    9
    Views
    258

    I would plug in VIDA first and see if there's any...

    I would plug in VIDA first and see if there's any codes. It may gleam some light on the issue you have and hopefully a permenant fix.
    Then clear the fault codes and see if they return. When using...
  18. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    Have you installed the USB drivers? This is done...

    Have you installed the USB drivers? This is done seperately by searching the VIDA directory after installation.
  19. Thread: Cruise Fuse?

    by LeeT5
    Replies
    9
    Views
    258

    Beat me to it. Just so you know....when CRUISE...

    Beat me to it.

    Just so you know....when CRUISE is lit in the DIM, operating the +/- button on the steering WILL enable the cruise but it may still not work. If there's a fault on the car that's...
  20. Well? Do you?? As a rule, properly fitted BT...

    Well? Do you??

    As a rule, properly fitted BT units don’t interfere with HU’s as they use bespoke software designed to work in harmony.
  21. P2 Diversity and two radio antenna's

    The dealer will charge you about 35 for any software downloaded from VolvoUK or Sweden, plus no more than 30 minutes labour.

    Being an older model, you could ask the service manager nicely they...
  22. Indeed they do! Took me a while to work out...

    Indeed they do!

    Took me a while to work out why my radio reception was so crap in my VW T5. Turned out the BT adaptor was knocking out the signal! Unplugged it and radio reception was perfectly...
  23. Replies
    11
    Views
    517

    Trouble with the yellow poly from PF is its known...

    Trouble with the yellow poly from PF is its known to fail.
    It failed on mine years ago, which is why it’s better on the later P2 square bushes. But, imho it’s still too soft for a top mount bush. ...
  24. Thread: Vida login

    by LeeT5
    Replies
    32
    Views
    723

    It is not because your VIDA is out of date. I...

    It is not because your VIDA is out of date.
    I know about the patch, but the fault your getting is to do with Win 7 drivers conflicting with your windows explorer. I had exactly the same issue!
    I...
  25. Replies
    20
    Views
    643

    Interesting. When my DEM pump failed I had...

    Interesting.

    When my DEM pump failed I had fault code DEM 0006.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4
ipv6 ready