Join Today
Tab Content
  • LeeT5's Avatar
    Sunday 20th May 2018, 10:22
    LeeT5 replied to a thread Vida login in Phase 2 Models
    Now that's the synical in you :cuckoo: I'm going to speak to someone I know next week and I'll ask if you can have a 'one to one'. Cos you ain't...
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Sunday 20th May 2018, 10:15
    Your attachment is invalid, so can't be seen. For those that don't have a clue what this thread is about, here's a fix thread WITH nice glossy...
    5 replies | 103 view(s)
  • LeeT5's Avatar
    Saturday 19th May 2018, 03:10
    If your thinking old school and high lift cams, yes. However, on cars with VVT, the camshafts are not the same. On later P2 cars (IIRC) T5's have...
    7 replies | 303 view(s)
  • LeeT5's Avatar
    Thursday 17th May 2018, 20:17
    LeeT5 replied to a thread LeeT5's V70R Project in Phase 2 Models
    When I replaced my IC with a FMIC I toyed with the idea of respraying the front slam panel. However, days turned into weeks for the repair so I just...
    535 replies | 89937 view(s)
  • LeeT5's Avatar
    Thursday 17th May 2018, 20:07
    LeeT5 replied to a thread LeeT5's V70R Project in Phase 2 Models
    5 years old and the air filter has seen it's last dust particle. Looking tired, washed out and starting to go rusty. It's served me well though and...
    535 replies | 89937 view(s)
  • LeeT5's Avatar
    Thursday 17th May 2018, 18:11
    LeeT5 replied to a thread Vida login in Phase 2 Models
    So, to clarify...Do you get the 'Bong bing' (low pitched tone followed by high pitched tone) and then 'bing bong' after? When you get the 'Bong...
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Thursday 17th May 2018, 08:50
    LeeT5 replied to a thread Vida login in Phase 2 Models
    When the laptop is on and VIDA is off, DICE plugged into the car and ignition in pos.2, do you get the ‘bong bing’ tone on the laptop when you...
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Wednesday 16th May 2018, 18:24
    Me neither, but one look at the fuel rail will confirm that!
    7 replies | 238 view(s)
  • LeeT5's Avatar
    Wednesday 16th May 2018, 08:26
    This is going to be painful! :doh: If the Air box and filter was dry, then the cause of your problem is unlikely to be water. Most likely just a...
    7 replies | 238 view(s)
  • LeeT5's Avatar
    Tuesday 15th May 2018, 21:33
    LeeT5 replied to a thread Vida login in Phase 2 Models
    When you plug in the DICE to the laptop, is it recognised in the device manager?
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Tuesday 15th May 2018, 08:38
    LeeT5 replied to a thread LeeT5's V70R Project in Phase 2 Models
    About a 6 months ago, I noticed the rear wiper motor acting odd. It would occasionally stop in random places on the rear screen, rather than doing...
    535 replies | 89937 view(s)
  • LeeT5's Avatar
    Tuesday 15th May 2018, 08:26
    LeeT5 replied to a thread LeeT5's V70R Project in Phase 2 Models
    Been a few months since last update but for some time now I've been getting an intermittent squeal from the rear left brake. Had the pads out and...
    535 replies | 89937 view(s)
  • LeeT5's Avatar
    Monday 14th May 2018, 18:45
    LeeT5 replied to a thread Vida login in Phase 2 Models
    If you haven’t done so, you need to patch The Vida software. Then it will work.
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Monday 14th May 2018, 08:39
    You drove through water!! So it must be something to do with water ingress. Check all plugs and connections for water ingress and clean and dry...
    7 replies | 238 view(s)
  • LeeT5's Avatar
    Friday 11th May 2018, 20:36
    LeeT5 replied to a thread Cruise Fuse? in General Technical Help
    Whatever that means? :cuckoo:
    9 replies | 268 view(s)
  • LeeT5's Avatar
    Friday 11th May 2018, 20:34
    LeeT5 replied to a thread Vida login in Phase 2 Models
    Right. When you open VIDA, does the VIDA icon (next to the clock) turn from yellow to green? It needs to be green. Takes about 1 minute to fire up. ...
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Friday 11th May 2018, 09:01
    LeeT5 replied to a thread Cruise Fuse? in General Technical Help
    I would plug in VIDA first and see if there's any codes. It may gleam some light on the issue you have and hopefully a permenant fix. Then clear...
    9 replies | 268 view(s)
  • LeeT5's Avatar
    Friday 11th May 2018, 08:49
    LeeT5 replied to a thread Vida login in Phase 2 Models
    Have you installed the USB drivers? This is done seperately by searching the VIDA directory after installation.
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Thursday 10th May 2018, 10:11
    LeeT5 replied to a thread Cruise Fuse? in General Technical Help
    Beat me to it. Just so you know....when CRUISE is lit in the DIM, operating the +/- button on the steering WILL enable the cruise but it may still...
    9 replies | 268 view(s)
  • LeeT5's Avatar
    Monday 7th May 2018, 14:29
    Well? Do you?? As a rule, properly fitted BT units don’t interfere with HU’s as they use bespoke software designed to work in harmony.
    18 replies | 574 view(s)
  • LeeT5's Avatar
    Saturday 5th May 2018, 15:07
    The dealer will charge you about 35 for any software downloaded from VolvoUK or Sweden, plus no more than 30 minutes labour. Being an older...
    5 replies | 454 view(s)
  • LeeT5's Avatar
    Wednesday 2nd May 2018, 13:14
    Indeed they do! Took me a while to work out why my radio reception was so crap in my VW T5. Turned out the BT adaptor was knocking out the...
    18 replies | 574 view(s)
  • LeeT5's Avatar
    Monday 30th April 2018, 09:41
    Trouble with the yellow poly from PF is its known to fail. It failed on mine years ago, which is why it’s better on the later P2 square bushes....
    11 replies | 518 view(s)
  • LeeT5's Avatar
    Sunday 29th April 2018, 11:05
    LeeT5 replied to a thread Vida login in Phase 2 Models
    It is not because your VIDA is out of date. I know about the patch, but the fault your getting is to do with Win 7 drivers conflicting with your...
    32 replies | 736 view(s)
  • LeeT5's Avatar
    Friday 27th April 2018, 09:10
    Interesting. When my DEM pump failed I had fault code DEM 0006.
    20 replies | 645 view(s)
More Activity
About NTV70R

Basic Information

About NTV70R
Location:
maidstone
Interests:
cars and guns
Occupation:
forklift driver

Statistics


Total Posts
Total Posts
26
Posts Per Day
0.02
Albums
Total Albums
1
Total Photos
6
Total Thanks
Total Thanks
5
General Information
Last Activity
Friday 23rd May 2014 20:52
Join Date
Tuesday 15th October 2013
Referrals
0

2 Friends

  1. derek watson derek watson is offline

    Member

    derek watson
  2. LeeT5 LeeT5 is offline

    Senior Member

    LeeT5
Showing Friends 1 to 2 of 2
No results to display...
iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback For NTV70R
View Complete Feedbacks for NTV70R
  Past
Month
Past
6 Months
Past
12 Months
  0 0 0
  0 0 0
  0 0 0
ipv6 ready