PDA

View Full Version : feckin alarm



alan
Monday 9th May 2005, 22:40
my alarm has decided to go off at random over the last couple of days. i have a 99 c70. it has never done this before. if anybody has any ideas would be greatly recieved. it is just a bit annoying when you have to turn it off at 1.30am

regards

alan

vt5
Monday 9th May 2005, 23:36
Best advice is book it into a specialist and get them to check the sensors for you.

My 850 alarm goe soff in hail or freezing weather where rain is pelting the windows. Also if you jet wash the drivers side window top, though the seal looks like its twisted over, but it doesnt leak.

Depending on your radio, i usually disconnect the battery terminal so i know it wont go off. Sleep is great then.

Ive learned to live with this now and it only happens in winter so i'll probably put this down to "character" and never get it fixed.....also cos im lazy that way.

splatt
Monday 9th May 2005, 23:44
I had a thatcham cat 1 alarm do this,,,,they do a learning thing so let them get on wit it for a day or 2.
If it continues to disturb you ...reset it....?....it will sort itself out

riedquat
Monday 9th May 2005, 23:45
Have you got any coins in the coin box? As unbelievable as it sounds i've had coins trigger the movement sensor if I leave them in overnight (something to do with absorbsion of the emitted wave by the coin alloy) and disconnectting the battery might not work..many c70's including mine had the backup alarm battery fitted so yanking the leads doesn't work.

lance
Tuesday 10th May 2005, 11:41
Make sure you have no coins in the coin slot, as this will activate the alarm as temp changes HONESTLY its happened to me on more than one occasion and even managed to flatten my battery at heathrow!

alan
Tuesday 10th May 2005, 19:21
have taken the said coins out of the dash, also had swining gear in a bag in the car so took it out as thought there could be moisture from this setting it of. just had to buy a new maf sensor today. happy days at least got one for 90

Regards

Alan

r07s
Sunday 12th February 2006, 12:23
Mine doesnt like the rain - im off to Phil Whittaker next sat for a 27 diagnosis which should reveal what is going down.

The 1.30am alarm wake up call is no fun :slap: the 3.40 one i did in my sleep - groan!

SaffronC70
Sunday 12th February 2006, 12:29
What have you got in the armrest box ?

I took out a small screwdriver set, and after weeks of false alarms, nothing ever since !

Chris

r07s
Sunday 12th February 2006, 16:13
Loads a stuff in there! So will empty it out pronto - chrs mate!!

Mind you it only seems to fecking go off when its raining - unless its a coinsidence...

Will have the diag next sat anyway; so will post outcome.

NugentS
Tuesday 14th February 2006, 16:52
YOu could always remove the air movement sensors in the tops of the b pillars. They just snap out and then you have to unplug them. See if that solves the problem. The alarm works without them being present.

I had the same problem - replacing the sensors solved the problem - and they weren't terribly expensive (for Volvo parts)

Sean

r07s
Tuesday 14th February 2006, 18:58
YOu could always remove the air movement sensors in the tops of the b pillars. They just snap out and then you have to unplug them. See if that solves the problem. The alarm works without them being present.

I had the same problem - replacing the sensors solved the problem - and they weren't terribly expensive (for Volvo parts)

Sean

Chrs Sean! Ive had it empty for 2 days now with nothing in the armrest and it has been ok (and theres been rain!). I will also try removing the sensors as i do want to keep stuff in the armrest...

I'll post what happens on sat morning regarding the diagnostics.