PDA

View Full Version : I now have ABS!!!



MattB
Saturday 7th May 2005, 17:51
After becoming suspicious that I had never seen the ABS light (on start-up or at any other time), I removed the dashboard to find the bulb missing.:eek:

As I suspected, when replaced, the light remained constantly lit.:shifty:
Needless to say - no ABS either!:yikes:

I posting a thread asking for suggestions and very soon Dave 850R was in touch offering to repair the unit for a small fee. This was great news (bearing in mind that the main stealers want big 's to exchange the ECU unit). He immediately pm'd me detailed instructions that were easy to follow.

I removed the ECU and posted it to him - within days he had repaired and returned the ECU - result is I have saved 's and also have ABS - WOW!!:worship:

So, BIG THANKS to Dave a great help and a true Gent!
I would absolubtely recommend his repair service to anyone who has ECU problems - I am 'well chuffed' that I have my ABS back!!!:worship:



.....Thanks Dave!!!:B_thumb:


...except now I have another problem - the missus reckons I should take her out for a meal with the money I have saved! :bullwhip:

Wobbly Dave
Saturday 7th May 2005, 22:51
Thanks greatly for putting your trust in me. I am glad you liked the repair and I preserved my 100% record.

Wobbly Dave
Saturday 7th May 2005, 22:54
BTW I am not saddled with the responsibility of treating the missus to the money saved!! (unlike that arse in the direct line insurance vid). I could of saved him some money by not buying a new shape VW bug in the first place!! LOL

After_Shock
Saturday 7th May 2005, 22:54
The master strikes again!

glock19
Sunday 8th May 2005, 13:58
Dave - a quick one, why do I see some with 6 solenoids, 7, 8, 10 ?
I know the 6 is for the 850/850T5
7 is for those with 850TRACS but what about the rest ?

Wobbly Dave
Sunday 8th May 2005, 23:02
I have seen a couple with extra from the AWDs.